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Introduction

The purpose of this guide is to assist in the preparation and presentation of the annual financial statements utilising generic templates. The Department and Territory authority templates have been developed from their respective Model Financial Statements. Each template consists of a ‘shell’ Word document and an Excel spreadsheet(s).  This tool allows agencies to produce financial statements in word format, while utilising the formula capabilities of Excel.

Agencies will need to adapt the templates to suit their individual requirements.  The guidelines of the Model Financial Statements, provides assistance on this issue.

Overview

The Excel spreadsheet(s) is designed to contain an agency’s financial data.  Each Excel spreadsheet needs to have every sheet updated with the relevant data. There are two Excel templates for departments – one for departmental financial data and a second template for territorial financial data.  

The Word document ‘shell’ contains an agency’s accounting policies and descriptions.  The Word document also needs to be updated with the appropriate information. As part of this process, the data on the spreadsheet(s) will be linked to the Word document.  The department Word template will need to be linked to both the departmental and territorial Excel spreadsheets.

It is recommended that both the spreadsheets and the documents be updated with the relevant documentation before linking the two. However this is up to the individual, as it can be an ongoing process to create the links as the work is in progress. The links need to be managed properly so that the final output in the Word document captures the latest version of the spreadsheet figures.

As the spreadsheets and documents are being prepared, please refer to the Model Financial Statements, for examples of formatting and disclosure.

The relevant templates for agencies are as follows:

	Agency Type:
	Required Spreadsheet(s):
	Required Document:

	Territory Authorities
	Territory Authority Template 2003.xls
	Territory Authority Template 2003.doc

	Departments
	Departmental template 2003.xls

Territorial Template 2003.xls
	Department template 2003.doc
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Entering Data into the Spreadsheets

The spreadsheets for the departments and Authorities have a similar structure allowing for the manual input of data in the ‘note’ sheets that will automatically update information in the Statement of Financial Performance and Statement of Financial Position sheets. When working with the appropriate spreadsheet for your agency, it is important to understand this structure before making any changes.

As an additional checking feature, ‘check total’ formulas have been inserted throughout the spreadsheets.  These formulas verify that ‘note’ totals correctly match the figures appearing in the Statement of Financial Performance and Statement of Financial Position.  This feature helps identify incorrect or deleted formulas.  A ‘check total’ formula has also been inserted in the Statement of Financial Position to ensure the Statement reconciles.

Structure

Points to remember when working with the spreadsheet structure: 

· There are more than 40 sheet tabs in each spreadsheet. 

· The lead statements are contained on the first three sheet tabs: the P&L, Balance Sheet and Cash Flow tabs.

· For departments, the lead statements are followed by the other required statements i.e. Output Class Statements, Statement of Appropriation and budget reconciliation statements.

· All the notes, Cash flow Statement and other statements need to be populated with their corresponding financial information.

P&L and the Balance Sheet Tabs 

The P&L and the Balance Sheet tabs contain formulas that gather information from the other Note sheet tabs. Therefore no editing of the figures is required on these sheets.

When using these two sheet tabs it is imperative:

· That the line item labels are appropriate for your agency. 

· If there are line items that need to be added or deleted, then the corresponding Notes need to also be updated on the related sheet tabs.

· On both the P&L and Balance Sheet tabs enter the appropriate Note Reference in the Note No column 
 (eg column B) to match with each line item note.

Note: An easy way to check your formulas is to view your spreadsheet in formula mode.  From your tools menu select options.  In the view tab, select ‘formulas’ in the window options section. 

Cash Flow Sheet Tab

The Cash Flow sheet tab requires all figures to be entered except the totals. 

Other features to be aware of:

· The Sum formulas have already been entered ready to capture the results.

· Add and delete line items as required, then update the corresponding Notes need on the related sheet tabs.

· When linking data from this sheet into the Word document be mindful of the layout. The structure of the Cash Flow statement may fit onto a page in the Word document but not necessarily. If required, copy and paste a different section of the sheet at a time.


Note: For the required steps for copying and linking see the Linking Section 3 of these instructions.

Other Sheet Tabs

All other sheet tabs require all figures to be entered except the totals. The Sum formulas have already been entered ready to capture the results. Add and delete items as required.

3

Entering Information into the Word Document

Agencies will need to adapt the templates to suit their individual needs.  Refer to the guidelines of the Model Financial Statements for further information on adapting.

Boilerplate text has been used in the Word templates to assist agencies identify where input is required eg [Insert department name] and [Insert description].

Agencies will need to modify the Word ‘shell’ as follows:

1. Insert the agency’s name;

2. Delete / insert notes as required for your agency;

3. Include agency specific descriptions and explanations where prompted by boilerplate text; and

4. Review generic wording to ensure applicability to your agency and amend the wording as necessary.  In particular, customise information contained in <> brackets.
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Linking the Notes in Excel to the Word document

Linking is a way to exchange data between Excel spreadsheets and Word documents. It provides a dynamic link between both applications. 

Linking occurs when information created in one file is inserted into another while maintaining a connection between the two files. The linked object in the destination file is automatically updated when the source or original file is updated. A linked object does not become part of the destination file.

Note: The department Word document, when fully linked, does require considerable computer resources.  If an agency experiences problems working with the size of the file, an option is to split the Word document into two files - departmental and territorial. 

Linking Spreadsheets to Documents

When the Excel spreadsheet has been updated with the required data/figures, and the relevant information has been added to the Word document, then the two can be linked. 

To link data from an Excel spreadsheet to a Word document:

1. [image: image2.png]


Open the required Excel file and the Word file. 
(eg Territory Authority Template 2003.xls and 
Territory Authority Template 2003.doc or
Department Template 2003.xls and 
Department Template 2003.doc)
2. Select the appropriate sheet tab in Excel.
(eg Interest sheet tab) 

3. Select the range of cells that contain the required data.  The range must include the year column headings (eg 2003  2002) as well as the financial data. 
(eg A3:E26) 

Make sure not to include the Check Totals that are below each range of data.

4. Choose the Edit menu, Copy.

5. Switch to the Word document and choose where the object will be placed. Look for the boilerplate text that indicates where to insert the Excel numbers.

eg In the Word document look for:
[Insert excel numbers Here]
6. [image: image3.png]


Delete the boilerplate text and the brackets.

7. Choose the Edit menu, Paste Special.

8. Select the Paste Link option.

9. Select Microsoft Excel Worksheet Object from the list of options available in the As box.

10. Choose OK.
(A copy of the Excel selection now appears in the document.)
Note:  Where a note extends over more than one page (eg property plant & equipment) it will be necessary to copy and paste a different section of the sheet at a time into the relevant Word pages.  Agencies will also have to insert year column headings at the start of each section of the Excel sheet to be separately pasted into Word, to ensure column headings appear at the top of each page.

Microsoft Word Paste Special Options

From the Paste Special dialog box use the options selected below:
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Figure 4-1  The Paste Special dialog box

Paste link  Inserts the Clipboard contents and creates a link to the source file for the data (eg back to Excel).  Be sure to save the Excel file before it is linked to Word.

Microsoft Excel Worksheet Object  A graphic representation of an Excel table from the Clipboard contents.

Note:  The process of creating links between Excel and Word is very flexible. It allows for multiple spreadsheets to be used as the source files when pasting into the one Word document. Which means that the final Word document can reflect the input from several Excel spreadsheets.

Maintaining Landscape Layout

At times the layout of the data on the Excel spreadsheet will require printing in Landscape rather than Portrait. Make sure that the selection made on the spreadsheet encompasses all the required data across the columns as well as the rows. The Word documents have already been set up to allow the linked object to be inserted and printed in Landscape mode.
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To copy and paste to maintain Landscape mode:
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Open the required Excel file and the Word file. 
(eg Territory Authority Template 2003.xls and 
Territory Authority Template 2003.doc or
Department Template 2003.xls and 
Department Template 2003.doc)
2. Select the appropriate sheet tab in Excel. Observe the Landscape layout.
(eg PP&E Rec sheet tab) 

3. Select the range of cells that contain the required data and column headings. 
(eg A4:F25 for authorities and A4:I27 for departments)
4. Choose the Edit menu, Copy.
5. Switch to the Word document and look for the corresponding documentation for that Note. Locate the boilerplate text that indicates where to insert the Excel numbers.

eg Territory Authority Template 2003.doc look for Note 23:   and in the Department Template 2003.doc look for Note 24:
[Insert excel numbers Here]
6. Delete the boilerplate text and the brackets.

7. Choose the Edit menu, Paste Special.

8. Select the Paste Link option.

9. Select Microsoft Excel Worksheet Object from the list of options available in the As box.

10. Choose OK. (A copy of the Excel selection now appears in the document.)
11. Switch to Print Preview to observe the page layout of the document—a mixture of Portrait and Landscape.
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Caution:  The Landscape layout in the Word documents have been achieved by using Section breaks. Be careful adjusting the pages. It is easy to delete section breaks, which will result in the change of Page Layout. This means the Landscape or Portrait pages that have been set up will be affected.

Resizing Linked Objects

When linked objects have been pasted into the Word document the size of the object may need to be resized to fit the document layout and margins. 

To resize a linked object using the mouse:[image: image7.png]



1. Select the object by clicking on it once.
(Eight white squares appear around the object.)
2. To resize the object by maintaining the height and width proportions, click and drag one of the four corner squares.

3. To alter the width or height independently, click and drag one of the squares on any of the required sides.

To resize a linked object using the menu:[image: image8.png]



1. Select the object by clicking on it once.
(Eight white squares appear around the object.)
2. Choose the Format menu, Object.
(The Format Object dialog box appears.)
3. Select the Size tab and make the appropriate changes to the width and height options.

Linking Options

Once a link has been created in the Word document then there are several options that can be activated if desired. 

Links can be set to update manually or automatically (the default). Each linked object can be locked from being updated or can be broken so that it is no longer linked. Links can be set to update when printing.

[image: image9.png]


To set linking update options:

1. Choose the Edit menu, Links. (The Links dialog box is displayed.)

2. Select the required source file.

3. Select the desired update option (eg Automatic, Manual or Locked). 
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To break a link:

1. Choose the Edit menu, Links. (The Links dialog box is displayed.)
2. Select the required source file.

3. Select the Break Link button. (A confirmation prompt screen asks if the link is to be broken.)

To update links when printing:

1. Choose the Tools menu, Options. (The Options dialog box is displayed.)
2. Select the Print tab.

3. Under the Printing Options select the Update Links checkbox.

Note:  Creating links between different files is easier to maintain if all the linked files are stored in the same folder.
















































































































































































































































































































































































































































































































Boilerplate text is the text inside square brackets.
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